app problem has come back after one day of working

June 14, 2014, 07:13 AM posted in General Discussion



I uninstalled and reinstalled the chinese pod app on my iphone to fix the problem of it shutting down when the iphone locked. It only worked for a day and now the problem has come back. what do  I do?

Profile picture
June 14, 2014, 12:51 PM

If I were you I'd give up. I nearly have.

btw, I'm using android, seems both have issues.


Profile picture

heh, i second that. I signed up for premium more than 4 years ago, hoping the app quality would steadily improve. That hope has been proven futile repeatedly and consistently. I have had maybe 3 months out of that time when the app was usable for the basic function of downloading and playing the audio content. At all other times there were severe usability and crash issues. I've tried hoping and waiting, but this approach has been proven wrong too many times.

So for newbies, I would give up to and assume there is no app. The website and iTunes podcasts is all you have. Sad but true, the mobile team here gets zero benefit of the doubt from me after all these years.

Profile picture
June 18, 2014, 03:01 PM

no response from the cpod staff abt this?