Still having trouble accessing exercises on lessons!

February 06, 2010, 02:43 PM posted in General Discussion

I spoke earlier about this problem as I couldn't access the exercises on any of the lessons last night (see my previous post here for details) but today, it's no better. I think perhaps some other users have experience this? It is a problem CPod's end of maybe just me? :/ 

Profile picture
February 06, 2010, 03:02 PM

Hi doodlemonster,

I also had problems with exercises of some lessons. For me it happened often for the older lessons...before the exercises changed (and I think it was a good change, I like the new test sheets better). The correction is obviously not working sometimes.

Maybe those problems lead to the change?

Profile picture
February 06, 2010, 03:19 PM

Thanks for replying gesang ^.^

At least I know it's not just me experienceing problems now. I tried the exercises with some of the oldest lessons and also some of the newest lessons, such as the Avatar lesson, but the exact thing happens for all lessons. I did find I had the Avatar lesson open in another tab, so I clicked on the exercise part on that and it seemed to work. However, after a while of playing around the tests, especially the matching ones, started to mess around a bit with some of the words not drawing lines or others matching up to more than one word etc. After a while, the lines wouldn't draw at all so I refreshed the page and the same blank box appeared like it's done all day today. 

Profile picture
February 06, 2010, 03:58 PM

Me too. I've tried it in a couple of different browsers (Firefox, Epiphany), and a few different lessons (end of year bonus, 游孔庙, cancelling dinner plans) and the problem seems to be there fairly consistently.

Profile picture
February 07, 2010, 02:21 AM


Profile picture
February 08, 2010, 02:06 AM