The Chinese characters won't display in a PM sent to me!

December 17, 2009, 09:39 AM posted in General Discussion

I've never had trouble displaying Chinese characters on my laptop before but this time, they seem to come out really odd! Like this:

Dear Emma,


Xièxie n%u01D0 de Shèngdàn k%u01CEpiàn.


H%u011Bn piàoliang, w%u01D2men d%u014Du h%u011Bn x%u01D0huan!


Zhù n%u01D0 shèngdànkuàilè, ti%u0101nti%u0101n k%u0101ix%u012Bn!


Zh%u014Dngwén yuèláiyuèh%u01CEo!


(Thank you for the message btw Connie! ^.^ I'll reply as soon as I can decode it! hehe)

So is there some sort of special setting that I need to turn on specifically for PMs? I've got a MacbookPro btw if that helps.

Profile picture
December 17, 2009, 09:53 AM

Hi Emma, I think it's something that needs to be fixed on CPod's end actually. Because I had the same thing happen yesterday and it hadn't ever happened before. The few hanzi in a PM I sent, when I saw the CC copy to myself, had come out like that.

Profile picture
December 17, 2009, 09:56 AM

Ah okay, thanks ^.^ I shall wait with baited breath for the problem to be resolved! Can't wait to actually read my message... hehe