The exercises don't seem to be working for me...

February 06, 2010, 10:38 AM posted in General Discussion

I was studying a lesson last night and went to the exercises and they worked fine but then I decided to look at another lesson's exercises but they didn't seem to work. It just appeared with the title 'Exercises' but then was just a small grey rectangle below and the rest of the page where the exercises usually are, was blank.  Also, before this happened and I was doing the exercises, the last section of the test didn't seem to work. I was asked to type in the pinyin so I did so like 'hong2' but when I clicked 'mark' it didn't show a tick or cross or the right answer, just a '0/2'. So then I tried writing it like 'hóng' but the exact same thing happened. I tried this for all the following questions but the same thing happened. I can't say for definite that I got the answer right but I'm pretty sure there's only one answer to what colour the grass is! 

Is there perhaps a technical error at CPod's end or is it just me? I've tried restarting my computer and everything. Anyone got any suggestions or had this same problem?

No comments yet.